This issue is now resolved. If you believe that you are still experiencing issues related to this, please contact our Support team.
Posted Oct 13, 2025 - 16:15 CDT
Update
WellSky has resolved the issue causing intermediately degraded system performance.
We will continue to monitor closely till 5:00 PM CT. If you are still experiencing the issue, please reach out to support.
Posted Oct 13, 2025 - 11:59 CDT
Update
WellSky has resolved the issue causing intermediately degraded system performance.
We will continue to monitor closely till 12 PM CT 10/13/2025. If you are still experiencing the issue, please reach out to support.
Posted Oct 13, 2025 - 08:27 CDT
Update
WellSky has resolved the issue causing intermediately degraded system performance.
We will continue to monitor closely till 8:30 AM CT 10/13/2025. If you are still experiencing the issue, please reach out to support.
Posted Oct 12, 2025 - 16:01 CDT
Update
WellSky has resolved the issue causing intermediately degraded system performance.
We will continue to monitor closely until 4:00 PM CT. If you are still experiencing the issue, please reach out to support.
Posted Oct 12, 2025 - 12:00 CDT
Monitoring
WellSky has resolved the issue causing intermediately degraded system performance.
We will continue to monitor closely until 12 PM CT on 10/12. If you are still experiencing the issue, please reach out to support.
Posted Oct 11, 2025 - 23:09 CDT
Update
WellSky is investigating an issue causing intermediately degraded system performance and users are being logged out of the application when attempting to save charts.
Next Update - within 60 minutes
Posted Oct 11, 2025 - 22:16 CDT
Update
WellSky is investigating an issue causing intermediately degraded system performance and users are being logged out of the application when attempting to save charts.
Next Update - within 60 minutes
Posted Oct 11, 2025 - 21:16 CDT
Investigating
WellSky is investigating an issue that may impact some clients. For further details and updates, including the final resolution, please visit our status page at https://status.home.wellsky.com. Thank you for your patience while we work to determine the scope and impact of this issue, and to restore full functionality.
Next Update - Posted to the Status Page within 30 minutes