Home Health
Incident Report for WellSky Home Status Page
Resolved
This issue is now resolved. If you believe that you are still experiencing issues related to this, please contact our Support team.

Posted Sep 26, 2024 - 03:25 CDT
Update
WellSky has identified the issue causing issues with adding/editing medications on a patient's chart that may impact some clients. We are working on resolving the issue. At this time, there is no workaround.

Next Update - within 60 minutes

Posted Sep 26, 2024 - 02:48 CDT
Identified
WellSky has identified the issue causing with adding/editing medications on a patient's chart that may impact some clients. We are working on resolving the issue. At this time, there is no workaround.

Next Update - within 60 minutes

Posted Sep 26, 2024 - 01:52 CDT
Update
WellSky is investigating an issue causing with adding medications to a patient's chart that may impact some clients.

Next Update - within 30 minutes

Posted Sep 26, 2024 - 01:13 CDT
Investigating
WellSky is investigating an issue that may impact some clients. For further details and updates, including the final resolution, please visit our status page at https://status.home.wellsky.com. Thank you for your patience while we work to determine the scope and impact of this issue, and to restore full functionality.

Next Update - Posted to the Status Page within 30 minutes
Posted Sep 26, 2024 - 00:44 CDT
This incident affected: WellSky Home Health.