WH Personal Care Incomplete Functionality

Incident Report for WellSky Home Status Page

Resolved

This issue is now resolved. If you believe that you are still experiencing issues related to this, please contact our Support team.

Posted Feb 02, 2026 - 11:10 CST

Monitoring

WellSky has resolved the issue causing Analytics reporting issues. Users may see a continued delay in processing while the system catches up.

We will continue to monitor closely over the next 60 minutes. If you are still experiencing the issue, please reach out to support.

Posted Feb 02, 2026 - 09:16 CST

Update

WellSky is investigating an issue preventing Analytics US from functioning. Until this issue is resolved, WORK AROUND - Users can refresh the page to restore visibility.

Next Update - within 30 minutes

Posted Feb 02, 2026 - 08:55 CST

Investigating

WellSky is investigating an issue preventing Analytics US from functioning.

Next Update - within 30 minutes

Posted Feb 02, 2026 - 08:49 CST
This incident affected: WellSky Personal Care - US.