Personal Care - US
Incident Report for WellSky Home Status Page
Resolved
This issue is now resolved. If you believe that you are still experiencing issues related to this, please contact our Support team.

Posted Sep 18, 2024 - 10:59 CDT
Update
WellSky has resolved the issue causing degraded system performance.

We will continue to monitor closely over the next 2 hours. If you are still experiencing the issue, please reach out to support.

Posted Sep 18, 2024 - 08:54 CDT
Update
WellSky has mitigated the issue causing degraded system performance.

We will continue to monitor closely and provide an update by 9:00 AM CT on 9/18. If you are still experiencing the issue, please reach out to support.

Posted Sep 17, 2024 - 15:54 CDT
Update
WellSky has resolved the issue causing degraded system performance.

We will continue to monitor closely over the next 60 minutes. If you are still experiencing the issue, please reach out to support.

Posted Sep 17, 2024 - 14:54 CDT
Monitoring
WellSky has resolved the issue causing degraded system performance.

We will continue to monitor closely over the next 60 minutes. If you are still experiencing the issue, please reach out to support.

Posted Sep 17, 2024 - 13:45 CDT
Update
WellSky is investigating an issue causing degraded system performance and clients may have trouble loading pages.

Next Update - within 30 minutes

Posted Sep 17, 2024 - 13:09 CDT
Investigating
WellSky is investigating an issue that may impact some clients. For further details and updates, including the final resolution, please visit our status page at https://status.home.wellsky.com. Thank you for your patience while we work to determine the scope and impact of this issue, and to restore full functionality.

Next Update - Posted to the Status Page within 30 minutes
Posted Sep 17, 2024 - 13:02 CDT
This incident affected: WellSky Personal Care - US.